Rise 360: Course Authoring Unavailable
Incident Report for Articulate
Resolved
We have confirmed this incident is resolved, and the Rise 360 dashboard is loading successfully. We're sorry for the interruption!
Posted May 25, 2023 - 19:01 UTC
Monitoring
Rise 360 is loading normally again, and we're monitoring the situation carefully.
Posted May 25, 2023 - 18:27 UTC
Investigating
Right now, Rise 360 isn't loading, and course authoring is unavailable. We're sorry for the trouble, and our team is digging in right now. We'll keep you posted on our progress.
Posted May 25, 2023 - 18:20 UTC
This incident affected: Articulate 360 (Rise 360).