Issues publishing content to Articulate Online
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted Oct 08, 2017 - 04:00 UTC
Monitoring
We’ve implemented a temporary fix and are working on a more permanent one. In the meantime, you should be able to publish content from Storyline and manually upload your content to Articulate Online. If you run into trouble, please wait a couple minutes and try again. If the issue persists, please check back for updates: https://www.articulatestatus.com/.
Posted Oct 04, 2017 - 18:49 UTC
Identified
We've identified the cause of the issue and working to find the best way to fix it. We'll keep you updated.
Posted Oct 04, 2017 - 18:06 UTC
Investigating
Hi there. We’re seeing that folks are unable to publish content from Storyline to Articulate Online. Manual uploads to Articulate Online are also not working. We’re looking into it and will let you know when we’ve identified the problem. We’re so sorry for any trouble.
Posted Oct 04, 2017 - 16:23 UTC