Articulate.com: Chat Support is Unavailable
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 17:23 UTC
Monitoring
Hi all! Articulate Support chat is now available and we are monitoring the issue. We'll let you know as soon as the issue is fully resolved!
Posted Apr 03, 2024 - 16:57 UTC
Investigating
Hi all! Articulate support chat is currently not available. In the meantime, please feel free to email us at support@articulate.com or connect with our team in the E-Learning Heroes Community by visiting https://community.articulate.com/

We'll let you know as soon as we're back up and running!
Posted Apr 03, 2024 - 15:27 UTC
This incident affected: Articulate.com.