Rise 360 is currently unavailable
Incident Report for Articulate
Resolved
Hi everyone. This behavior with Rise 360 is resolved. So sorry for the trouble!
Posted Feb 21, 2022 - 14:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2022 - 11:08 UTC
Update
We are continuing to investigate this issue.
Posted Feb 21, 2022 - 10:08 UTC
Investigating
Rise 360 is currently unavailable, and we’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for any trouble.
Posted Feb 21, 2022 - 10:05 UTC
This incident affected: Articulate 360 (Rise 360) and E-Learning Heroes, Articulate.com.