Rise 360: PDF Exports Are Failing

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 19:39 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 27, 2026 - 18:48 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 27, 2026 - 17:52 UTC

Monitoring

We've implemented a fix for the issue affecting PDF exports in Rise 360.
Customers should now be able to export courses as PDFs again. We're continuing to monitor performance to ensure the fix is working as expected.
Thank you for your patience while we worked to resolve this issue.
Posted Jul 27, 2026 - 16:52 UTC

Update

We are continuing to investigate this issue.
Posted Jul 27, 2026 - 15:53 UTC

Investigating

We're investigating an issue affecting PDF exports in Rise 360.
Customers may be unable to export courses as PDFs. We're actively investigating the cause and will share another update as soon as we have more information.
We understand this impacts your work and appreciate your patience while we investigate.
Posted Jul 27, 2026 - 14:54 UTC
This incident affected: Articulate 360 (Rise 360).