Issues viewing images and using templates in Rise
Incident Report for Articulate
Resolved
We've implemented a fix for this issue and will continue to monitor performance carefully.
Posted 4 months ago. Jan 04, 2019 - 22:54 UTC
Investigating
We’re investigating an issue that may impact your experience using Rise. Currently, you may not be able to create or use Rise templates, and images may not load in your course. We're working on a fix and will let you know when we have more information.
Posted 4 months ago. Jan 04, 2019 - 22:47 UTC
This incident affected: Articulate 360 (Rise).