Rise 360: Exporting a course as PDF results in a blank page

Incident Report for Articulate

Resolved

PDF exports are working normally, and this incident has been resolved
Posted Oct 07, 2022 - 21:07 UTC

Monitoring

Exporting a Rise 360 course as a PDF is working normally again, and we're monitoring performance carefully. Thanks for your patience!
Posted Oct 07, 2022 - 19:22 UTC

Identified

Right now, exporting a Rise 360 course as a PDF will result in a blank page. We've identified the issue, and we'll let you know as soon as it is resolved. We're sorry for the interruption!
Posted Oct 07, 2022 - 18:26 UTC
This incident affected: Articulate 360 (Rise 360) and E-Learning Heroes, Articulate.com.