Rise 360: Authoring issues
Incident Report for Articulate
Resolved
We've confirmed that Rise 360 is performing normally.
Posted May 11, 2020 - 19:59 UTC
Monitoring
We've shipped a fix for this issue, and Rise 360 is working normally. We're continuing to monitor performance carefully.
Posted May 11, 2020 - 17:28 UTC
Update
While we're working on resolving this, you may be able to fix this issue by logging out and then back in again or clearing cache.
Posted May 11, 2020 - 16:29 UTC
Investigating
Right now, you may see errors when creating or editing content with Rise 360. We’re looking into what went wrong, and we’ll let you know as soon as we have more info. We’re so sorry for the trouble.
Posted May 11, 2020 - 16:14 UTC
This incident affected: Articulate 360 (Rise 360).