Content Library 360: Error when inserting videos from Content Library 360
Incident Report for Articulate
Resolved
Content Library 360 videos are working normally in Storyline 360, and this incident is resolved.
Posted May 15, 2023 - 15:29 UTC
Monitoring
Content Library 360 videos can now be successfully inserted in Storyline 360, and we're monitoring the situation carefully.
Posted May 15, 2023 - 14:02 UTC
Identified
We're still seeing issues with our Content Library 360 video provider. Users may continue to experience errors when trying to insert content library videos into Storyline 360 projects. We'll keep you updated.
Posted May 13, 2023 - 02:17 UTC
Investigating
Storyline 360 authors may see an error message when inserting a video from Content Library 360. Other Content Library 360 content is working as expected. Our video content provider is investigating the problem, and we'll keep you posted on the latest information.
Posted May 12, 2023 - 18:21 UTC
This incident affected: E-Learning Heroes, Articulate.com and Articulate 360 (Content Library 360).