Searching in E-Learning Heroes is currently unavailable
Incident Report for Articulate
Resolved
This issue is resolved. You should be able to search in E-Learning Heroes and access articles and discussions again.
Posted 7 months ago. Mar 07, 2019 - 18:59 UTC
Monitoring
Searching in E-Learning Heroes and other resources such as articles and discussions are available again. We'll continue to monitor performance carefully.
Posted 7 months ago. Mar 07, 2019 - 17:03 UTC
Update
We're continuing to investigate this issue. In addition to searching in E-Learning Heroes, other resources such as articles and discussions are also intermittently unavailable. We'll update you when we have more information.
Posted 7 months ago. Mar 07, 2019 - 16:07 UTC
Investigating
We’re looking into an issue that may prevent you from being able to search in E-Learning Heroes. We’ll let you know as soon as we have more info. We’re so sorry for any trouble.
Posted 7 months ago. Mar 07, 2019 - 15:51 UTC
This incident affected: E-Learning Heroes.