Text-to-Speech: Some EU customers are unable to access some TTS voices

Incident Report for Articulate

Resolved

This incident has been resolved. Thank you for your patience while we resolved this matter.
Posted Sep 09, 2025 - 18:40 UTC

Investigating

We're currently investigating an issue where some EU customers are unable to access some Text-to-Speech voices. Our team is actively working to identify the cause and restore full functionality. We understand this may impact your course development workflow and apologize for the inconvenience.
Posted Sep 08, 2025 - 23:51 UTC
This incident affected: Articulate 360 (Storyline 360 Text to Speech).