Uploading videos to Review 360 is currently unavailable
Incident Report for Articulate
Resolved
We've resolved this issue. If you tried to upload a video during this outage, it should now be available in Review 360.
Posted 4 months ago. Mar 08, 2019 - 22:05 UTC
Monitoring
We identified the issue that was preventing users from uploading videos to Review 360 and have implemented a fix. You can now upload videos to Review 360 again. We're continuing to monitor performance carefully.
Posted 4 months ago. Mar 08, 2019 - 20:07 UTC
Investigating
We’re investigating an issue that’s preventing users from uploading videos to Review 360. You’ll receive a message that the item is processing, but it never finishes. Videos recorded and published through Peek 360 are not impacted. We’ll let you know when we have more info. We’re so sorry for any trouble.
Posted 4 months ago. Mar 08, 2019 - 18:32 UTC
This incident affected: Articulate 360 (Review).