Articulate Online is unavailable
Incident Report for Articulate
Resolved
We've confirmed that Articulate Online is working normally.
Posted Apr 22, 2020 - 00:06 UTC
Monitoring
We've rolled out a fix for this issue, and Articulate Online is working normally. We're continuing to monitor performance closely.
Posted Apr 21, 2020 - 19:54 UTC
Investigating
We are currently investigating this issue.
Posted Apr 21, 2020 - 18:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2020 - 18:07 UTC
Monitoring
We've rolled out a fix for this issue, but we're still seeing errors. We're continuing to work on this.
Posted Apr 21, 2020 - 18:02 UTC
Investigating
Articulate Online is currently unavailable, and we’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for the trouble.
Posted Apr 21, 2020 - 17:23 UTC
This incident affected: Articulate Online.