Localization: Glossaries not consistently applied

Incident Report for Articulate

Monitoring

We've shipped a fix for the glossary issue in Localization. Glossaries should now be applying correctly.
We're keeping an eye on things to confirm stability.
Posted Feb 12, 2026 - 22:48 UTC

Investigating

We're seeing an issue with Localization where some glossaries aren't being applied consistently.
Our team is actively investigating the cause and working to restore full functionality.
Posted Feb 12, 2026 - 20:31 UTC
This incident affects: Articulate 360 (Localization).