AI Assistant: Issues generating AI audio in Rise 360

Incident Report for Articulate

Resolved

The issue affecting AI audio generation in Rise 360 has been resolved. Audio generation is now working as expected.
Posted Mar 20, 2026 - 19:10 UTC

Monitoring

A mitigation has been implemented for the issue affecting AI audio generation in Rise 360. Audio generation is now working again, and we’re monitoring to ensure continued stability.
Posted Mar 20, 2026 - 17:46 UTC

Investigating

We’re investigating an issue affecting AI audio generation in Rise 360. After clicking “Generate Speech,” the script may disappear and no audio is generated. We’ll share updates as we learn more.
Posted Mar 20, 2026 - 17:40 UTC
This incident affected: Articulate 360 (AI Assistant).