Articulate 360 order confirmation emails are sending without content
Incident Report for Articulate
Resolved
We've resolved this issue. Articulate 360 order confirmation emails are sending with content as expected.
Posted about 2 months ago. Aug 05, 2019 - 15:43 UTC
Investigating
We're investigating an issue that's causing Articulate 360 order confirmation emails to send without content. Orders will still process normally, but the content in the order confirmation email is missing. We'll post an update as soon as more information is available.
Posted about 2 months ago. Aug 05, 2019 - 14:58 UTC
This incident affected: Account Management.