Articulate 360 and Articulate ID users: You might experience issues logging into Articulate 360 apps and E-Learning Heroes
Incident Report for Articulate
Resolved
We've confirmed that our authentication system is back up and running normally. Logging in to Articulate 360 apps and E-Learning Heroes is available again.
Posted Jan 29, 2020 - 18:12 UTC
Monitoring
We've implemented a fix for this issue. Users should be able to log into Articulate 360 apps and E-Learning Heroes again. We'll continue to monitor performance carefully. We're so sorry for the trouble!
Posted Jan 29, 2020 - 17:12 UTC
Identified
We've identified the cause of this issue and are working toward a resolution. We'll let you know as soon as we have more info.
Posted Jan 29, 2020 - 16:45 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2020 - 15:09 UTC
Investigating
We’re having an issue with our authentication system that might cause an error when trying to log in to Articulate 360 apps and E-Learning Heroes. Users who are currently logged in may be logged out. We’re looking into it and will keep you updated. We’re so sorry for any trouble.
Posted Jan 29, 2020 - 14:28 UTC
This incident affected: Articulate 360 (Review 360, Rise 360, Articulate 360 Desktop App Updates) and Articulate ID, E-Learning Heroes.