Rise 360: Errors when managing collaborators
Incident Report for Articulate
Resolved
Managing collaborators in Rise 360 and transferring content from users removed from your Articulate 360 team is now working as expected. We've transferred content that wasn't successfully moved during this incident. We're sorry for the trouble!
Posted Jan 07, 2022 - 19:49 UTC
Monitoring
We have fixed this behavior, and managing collaborators is working as expected.

Please note that we discovered an issue with deleting users from your Articulate 360 team and choosing to transfer their content. The content was not transferred. We will transfer the content for you.

We’re monitoring to make sure everything continues to work as expected. We’ll let you know when this issue is fully resolved!
Posted Jan 07, 2022 - 15:15 UTC
Investigating
You may see an error message when managing collaborators for your Rise 360 courses. We’re investigating this behavior, and we’re sorry for the trouble! We'll keep you updated here.
Posted Jan 07, 2022 - 13:20 UTC
This incident affected: Articulate 360 (Rise 360, Account Management) and E-Learning Heroes, Articulate.com.