Storyline 360 Team Slides are currently unavailable
Incident Report for Articulate
Resolved
We've implemented a fix for this issue and will continue to monitor performance carefully.
Posted 6 months ago. Jan 04, 2019 - 22:54 UTC
Investigating
We’re having an issue with Storyline 360 Team Slides that may prevent you from being able to share content to or insert content from Team Slides. We’re investigating the cause of the problem, and we’ll let you know when we have any new information. So sorry for the trouble.
Posted 6 months ago. Jan 04, 2019 - 21:57 UTC
This incident affected: Articulate 360 (Team Slides).