Articulate 360: Issues with images loading on Rise 360 and Review 360
Incident Report for Articulate
Resolved
We have confirmed this incident is resolved. Images are now loading properly in both Rise 360 and Review 360. Uploading images to Rise 360 projects and exporting Rise 360 courses is functioning as expected. We apologize for the interruption!
Posted Jun 08, 2023 - 21:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2023 - 13:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2023 - 11:51 UTC
Investigating
We're seeing issues with images loading across Articulate 360, including Review 360 and Rise 360. You may also have issues exporting Rise 360 courses and uploading images to Rise 360 projects. We're looking into what went wrong and will let you know as soon as we have an update.
Posted Jun 08, 2023 - 09:52 UTC
This incident affected: Articulate 360 (Rise 360, Review 360).