Articulate.com: Chat Support is Unavailable

Incident Report for Articulate

Resolved

This is resolved. Our support chat is back online.
Posted Oct 24, 2025 - 15:50 UTC

Investigating

Articulate support chat is currently not available. This includes access to our chatbot and all links to chat on our website.

In the meantime, you can still reach us via sales@articulate.com, support@articulate.com, or through our E-Learning Heroes Community at https://community.articulate.com/

We'll let you know as soon as we're back up and running!
Posted Oct 24, 2025 - 14:59 UTC
This incident affected: Articulate.com.