Articulate 360: Content Library 360 search unavailable
Incident Report for Articulate
Resolved
Content Library 360 search is back online. We’ll continue to monitor performance carefully. We’re so sorry for the trouble!
Posted Jun 23, 2021 - 12:45 UTC
Update
We’re continuing to work with our providers to restore the missing illustrations in Content Library 360. We’re sorry for the inconvenience, and we’ll keep you posted.
Posted Jun 22, 2021 - 20:42 UTC
Identified
We’ve identified the issue with Content Library 360 search, specifically, illustrations are returning no results. We’re working with our providers to resolve it. We’ll keep you posted on our progress. We’re so sorry for the trouble.
Posted Jun 22, 2021 - 15:32 UTC
Investigating
Some assets in Content Library 360 are unavailable, and we’re working on getting this fixed. You might see some empty search results in Rise 360, Storyline 360, and Studio 360 in the meantime. We’ll let you know as soon as we have more info. We’re so sorry for any trouble.
Posted Jun 22, 2021 - 14:24 UTC
This incident affected: Articulate 360 (Rise 360, Content Library 360, Content Library Images 360).