Articulate 360: Publishing content to Review 360 is currently unavailable
Incident Report for Articulate
Resolved
We've confirmed that Review 360 is running normally.
Posted about 1 month ago. Aug 09, 2019 - 18:25 UTC
Monitoring
We've confirmed that Review 360 is back up and running, and we're continuing to watch this carefully. We're so sorry for the trouble.
Posted about 1 month ago. Aug 09, 2019 - 16:32 UTC
Investigating
We're investigating an issue that's preventing users from successfully publishing content to Review 360. We'll let you know as soon as we have more info.
Posted about 1 month ago. Aug 09, 2019 - 14:47 UTC
This incident affected: Articulate 360 (Review).