Articulate 360: Exporting Rise 360 content to PDF is unavailable
Incident Report for Articulate
Resolved
We've confirmed that Rise 360 is working normally.
Posted Aug 22, 2019 - 00:38 UTC
Update
We've rolled out a fix for the issue with images appearing in duplicated and copied courses, and we're continuing to monitor Rise 360 performance carefully.
Posted Aug 21, 2019 - 23:13 UTC
Update
You may also find that when you duplicate a course or send someone a copy of your course, the images are not working properly. We're working on getting this fixed, and we'll keep you posted.
Posted Aug 21, 2019 - 22:38 UTC
Monitoring
Exporting content from Rise 360 to PDF is working normally again. We'll continue to monitor performance carefully.
Posted Aug 21, 2019 - 21:15 UTC
Identified
We've identified the issue and are working on rolling out a fix. We'll keep you updated as soon as we have more information.
Posted Aug 21, 2019 - 20:56 UTC
Investigating
We are investigating an issue that's preventing users from successfully publishing Rise 360 content to PDF. Exporting to PDF may result in blank pages. We'll let you know when we have any new information. We're sorry for the trouble!
Posted Aug 21, 2019 - 20:06 UTC
This incident affected: Articulate 360 (Rise 360).