Possible errors with e-commerce purchases
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 20, 2019 - 02:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 20, 2019 - 01:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Feb 20, 2019 - 00:58 UTC
Investigating
We're experienceing some issues with our e-commerce process so you may encounter errors when trying to purchase apps on articulate.com. We're working on this, and we’ll let you know when we have any new information. We're sorry for the trouble.
Posted 7 months ago. Feb 20, 2019 - 00:54 UTC
This incident affected: Store.