Tempshare availability
Incident Report for Articulate
Resolved
We've confirmed that Tempshare is back up and running normally.
Posted Sep 11, 2019 - 16:24 UTC
Monitoring
Hi there, Tempshare users. Tempshare is working normally again. We'll continue to monitor performance carefully.
Posted Sep 10, 2019 - 18:20 UTC
Investigating
Hi there, Tempshare users. Tempshare is experiencing downgraded availability, and we're looking into what went wrong. We'll let you know as soon as we have more info.
Posted Sep 10, 2019 - 15:13 UTC
This incident affected: Tempshare.