Rise 360: Dashboard not loading
Incident Report for Articulate
Resolved
Rise 360 dashboards are loading normally again, and this issue is resolved. We're sorry for the trouble!
Posted Oct 31, 2023 - 23:06 UTC
Monitoring
Hi everyone! Rise 360 dashboards are loading normally again. We'll monitor the behavior and let you know once we're all fixed up!
Posted Oct 31, 2023 - 22:31 UTC
Investigating
The Rise 360 dashboard is not loading for some users. At this time, Rise 360 Share links are working. We're looking into what went wrong, and we'll keep you updated right here. We're so sorry for the trouble!
Posted Oct 31, 2023 - 21:08 UTC
This incident affected: Articulate 360 (Rise 360) and E-Learning Heroes, Articulate.com.