Articulate 360: Publishing new items to Storyline 360 team slides is failing sometimes
Incident Report for Articulate
Resolved
We've confirmed that everything is working normally.
Posted 5 months ago. May 14, 2018 - 16:37 UTC
Monitoring
We've identified the problem and are rolling out a solution. We'll continue to monitor the issue, but you shouldn't have any trouble publishing a new item to Storyline 360 team slides.
Posted 5 months ago. May 14, 2018 - 15:32 UTC
Investigating
Hi there Articulate 360 users. Currently, you may have problems publishing a new item to Storyline 360 team slides. We’re looking into what went wrong, and we'll update you know as soon as we have a fix. We’re so sorry for the trouble.
Posted 5 months ago. May 14, 2018 - 13:27 UTC