Rise 360: Exporting to PDF is unavailable
Incident Report for Articulate
Resolved
We've confirmed that exporting to PDF in Rise 360 is working normally.
Posted Apr 21, 2020 - 17:43 UTC
Monitoring
We've fixed the issue that was causing errors with exporting to PDF, and Rise 360 is working normally. We'll continue to monitor performance carefully.
Posted Apr 21, 2020 - 16:42 UTC
Investigating
Hi there, Rise 360 users. Right now, you may have problems exporting Rise 360 projects to PDF. We’re investigating what’s going on, and we’ll keep you posted. We’re sorry for the trouble!
Posted Apr 21, 2020 - 15:38 UTC
This incident affected: Articulate 360 (Rise 360).