Reach 360: Reach 360 is unavailable

Incident Report for Articulate

Resolved

This incident has been resolved. Reach 360 is fully operational.
Posted Oct 28, 2025 - 17:48 UTC

Update

We implemented a fix for the issue blocking access to Reach 360. Users couldn't access Reach 360. All systems are operational, and we're actively monitoring performance to ensure continued stability.
Posted Oct 28, 2025 - 17:18 UTC

Monitoring

We implemented a fix for the issue that was blocking access to Reach 360. Users can now log in and load reports. All systems are operational, and we're actively monitoring performance to ensure continued stability.
Posted Oct 28, 2025 - 17:08 UTC

Investigating

We’re investigating an issue that’s blocking access to Reach 360. Users may be unable to log in or load reports right now.

We’ll share more details as soon as we have them.
Posted Oct 28, 2025 - 16:36 UTC
This incident affected: Articulate 360 (Reach 360).