E-Learning Heroes: Unable to access community.articulate.com

Incident Report for Articulate

Resolved

The E-Learning Heroes site (https://community.articulate.com) has been stable throughout the day. We’re continuing to monitor, but the issue is resolved.
Posted Aug 29, 2025 - 19:28 UTC

Update

We're continuing to monitor the performance of our E-Learning Heroes site (https://community.articulate.com). We'll keep you updated until the site is fully stable!
Posted Aug 29, 2025 - 12:10 UTC

Monitoring

A fix has been implemented and site access has been restored. We’re monitoring to ensure continued stability.
Posted Aug 29, 2025 - 09:31 UTC

Investigating

We’re currently investigating an issue in E-Learning Heroes where the site is unavailable. We’re working to identify the cause and will provide updates as soon as more information is available.
Posted Aug 29, 2025 - 08:19 UTC
This incident affected: E-Learning Heroes.