The E-Learning Heroes community is unavailable
Incident Report for Articulate
Resolved
E-Learning Heroes is up and running as usual. We're so sorry for any trouble.
Posted Oct 18, 2017 - 22:06 UTC
Identified
This E-Learning Heroes outage is a result of an problem with the app we use to authenticate users when they sign in to E-Learning Heroes. This app is still experiencing problems, but some users may find that they can load E-Learning Heroes. We’ll keep you informed.
Posted Oct 18, 2017 - 21:27 UTC
Investigating
Hi there, E-Learning Heroes community members. E-Learning Heroes is currently unavailable and we're investigating what's going on. We'll let you know as soon as we have more information.
Posted Oct 18, 2017 - 20:49 UTC