Articulate Online is currently unavailable
Incident Report for Articulate
Resolved
We've confirmed Articulate Online is working normally.
Posted Oct 16, 2019 - 23:45 UTC
Monitoring
Articulate Online is available again. We’ll continue to monitor performance carefully. We’re so sorry for the trouble!
Posted Oct 16, 2019 - 23:12 UTC
Investigating
Articulate Online is currently unavailable, and we’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for any trouble.
Posted Oct 16, 2019 - 22:13 UTC
This incident affected: Articulate Online.