Articulate 360: Authoring in Rise 360 is unavailable
Incident Report for Articulate
Resolved
We've resolved this issue. Please refresh your browser. If you added a block during the beginning of this outage, it may be corrupting a lesson. If that's happening to you, please contact us at support@articulate.com and we'll remove it for you. We're so sorry for the trouble.
Posted about 1 month ago. Aug 13, 2019 - 17:15 UTC
Identified
Hi there, we've rolled out a fix for this issue. Please refresh your browser. If you added a block during the beginning of this outage, it may be corrupting a lesson. If that's happening to you, please contact us at support@articulate.com and we'll remove it for you. We're so sorry for the trouble.
Posted about 1 month ago. Aug 13, 2019 - 16:27 UTC
Investigating
We're investigating an issue that's preventing users from authoring in Rise 360. We'll let you know as soon as we have more info. We're so sorry for any trouble.
Posted about 1 month ago. Aug 13, 2019 - 15:54 UTC
This incident affected: Articulate 360 (Rise).