Rise 360: Dashboard isn't loading
Incident Report for Articulate
Resolved
The Rise 360 dashboard is loading normally, and this incident has been resolved.
Posted May 15, 2023 - 16:48 UTC
Monitoring
The Rise 360 dashboard is loading normally, and you should be able to access your Rise 360 content again. We'll continue to monitor the situation carefully.
Posted May 15, 2023 - 15:55 UTC
Investigating
Right now, the Rise 360 dashboard isn't loading, and course authoring is unavailable. We're sorry for the trouble, and our team is digging in right now. We'll keep you posted on our progress.
Posted May 15, 2023 - 15:32 UTC
This incident affected: Articulate 360 (Rise 360) and E-Learning Heroes, Articulate.com.