Rise 360: Exports taking longer than expected
Incident Report for Articulate
Resolved
Rise 360 exports are working at their normal speed again!
Posted Aug 13, 2021 - 16:10 UTC
Investigating
Currently, exporting a Rise 360 course for web or LMS is taking longer than usual. We're sorry for the delay! Once you export, you can return to your course edits, and you'll receive an email with the download link for your course package. We'll let you know once this issue is resolved.
Posted Aug 13, 2021 - 16:03 UTC
This incident affected: Articulate 360 (Rise 360).