Articulate Webpages Not Loading
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 15:49 UTC
Update
Our Account Management portal, Support knowledge base, and Feature Request form aren't loading. Our team is aware of the issue and investigating a fix.
Posted Mar 06, 2024 - 14:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2024 - 14:20 UTC
Investigating
Hello Rise 360 users! Currently, the Rise 360 dashboard isn't loading and showing an Access Denied error message. Our team is investigating the issue. We are sorry for the inconvenience!
Posted Mar 06, 2024 - 13:48 UTC
This incident affected: Articulate 360 (Rise 360, Account Management).