Articulate 360: Errors in Review 360
Incident Report for Articulate
Resolved
We've confirmed that Review 360 is working normally.
Posted 24 days ago. Aug 29, 2019 - 21:27 UTC
Monitoring
We've shipped a fix for this issue and we're continuing to monitor Review 360 carefully.
Posted 24 days ago. Aug 29, 2019 - 17:57 UTC
Investigating
Hi there, Articulate 360 users. You might run into errors when trying to use Review 360 right now, and we’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for any trouble.
Posted 24 days ago. Aug 29, 2019 - 15:49 UTC
This incident affected: Articulate 360 (Review).