Articulate 360: Issues with images in Rise 360, Content Library 360, and Review 360
Incident Report for Articulate
Resolved
We've confirmed that this issue is fully resolved. Rise 360, Content Library 360, and Review 360 are working as expected. We're so sorry for any trouble!
Posted about 1 month ago. Aug 08, 2019 - 17:47 UTC
Monitoring
We've implemented a fix for this issue, and our systems are recovering. You should be able to view and upload images and publish content from Rise 360 to Review 360. We'll continue to monitor performance carefully.
Posted about 1 month ago. Aug 08, 2019 - 15:30 UTC
Investigating
We’ve identified an issue with images loading in Rise 360, Content Library 360, and Review 360. This issue is preventing users from viewing, uploading, and exporting images. It’s also preventing users from publishing content from Rise 360 to Review 360. We’re looking into what went wrong and will update you as soon as we have more info!
Posted about 1 month ago. Aug 08, 2019 - 15:12 UTC
This incident affected: Articulate 360 (Review, Content Library Images, Rise).