Video searches in Content Library for Storyline 360 are working again. Our video content provider has restored service, and we're seeing successful searches. We'll continue to monitor performance to confirm everything remains stable before resolving this incident. Thanks for your patience.
Posted Aug 05, 2026 - 17:05 UTC
Update
We are continuing to investigate this issue.
Posted Aug 05, 2026 - 16:50 UTC
Investigating
We're investigating an issue affecting video searches in Content Library for Storyline 360. At this time, searching for videos may fail because of an issue with our video content provider. Other Content Library assets, including images, icons, and illustrations, aren't affected. We're working with our provider to restore service as quickly as possible. We'll share another update as soon as we have more information.
Posted Aug 05, 2026 - 15:50 UTC
This incident affected: Articulate 360 (Content Library Images 360).