Reach 360: Users Unable To Log In

Incident Report for Articulate

Resolved

This incident has been resolved, and Reach 360 is fully operational. Thanks for your patience while we worked on this.
Posted Nov 21, 2025 - 00:23 UTC

Monitoring

We’ve fixed the issue that impacted Reach 360, and all systems are now stable. We’re continuing to monitor performance to ensure everything runs smoothly. Thanks for your patience while we worked on this.
Posted Nov 20, 2025 - 23:21 UTC

Update

Our engineering team is continuing their work in resolving this authentication issue and is close to implementing a fix.
Posted Nov 20, 2025 - 22:02 UTC

Update

We are continuing to investigate this Reach 360 login issue.
Posted Nov 20, 2025 - 20:23 UTC

Investigating

We're actively investigating an issue where some users are unable to log in to Reach 360. Our engineering team is currently working to resolve this authentication issue. While we investigate, affected users can contact our support team for assistance.
Posted Nov 20, 2025 - 19:13 UTC
This incident affected: Articulate 360 (Reach 360).