Exporting courses from Rise 360 is currently unavailable
Incident Report for Articulate
Resolved
We've confirmed that exporting Rise 360 courses is working normally.
Posted 3 months ago. Apr 30, 2019 - 16:11 UTC
Monitoring
Exporting courses from Rise 360 is back up and running. We’ll continue to monitor performance carefully.
Posted 3 months ago. Apr 30, 2019 - 15:38 UTC
Investigating
Hi there, Rise 360 users. Exporting courses is currently unavailable, and we’re looking into what went wrong. We’ll let you know as soon as we have more info. We’re so sorry for the trouble.
Posted 3 months ago. Apr 30, 2019 - 15:30 UTC
This incident affected: Articulate 360 (Rise).