Purchasing Articulate 360 is unavailable
Incident Report for Articulate
Resolved
We've confirmed that order processing is working normally.
Posted Apr 30, 2020 - 23:33 UTC
Monitoring
Our sales tax app is performing normally and we're monitoring performance carefully. We'll keep you posted with any updates.
Posted Apr 30, 2020 - 21:58 UTC
Identified
Right now, you won't be able to purchase or make changes to your Articulate 360 plan on Articulate.com or by contacting our team because the app we use to calculate the correct tax amounts is unavailable. We're monitoring the app's recovery carefully and we'll keep you posted when ordering is back up and running.
Posted Apr 30, 2020 - 20:12 UTC
This incident affected: Articulate.com.