Articulate 360: Problems uploading and viewing images in Rise 360 and Review 360
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted 2 months ago. May 13, 2019 - 15:04 UTC
Monitoring
We've implemented a fix, and images in Rise 360 and Review 360 are working normally. We'll continue to monitor performance carefully.
Posted 2 months ago. May 13, 2019 - 14:32 UTC
Investigating
Right now, you won’t be able to view or upload images in Rise 360 and Review 360 courses. We're investigating the cause of the problem, and we’ll let you know when we have any new information. We're so sorry for the trouble!
Posted 2 months ago. May 13, 2019 - 14:20 UTC
This incident affected: Articulate 360 (Review, Content Library Images, Rise).