Articulate 360: Content Library 360 images may be unavailable in search
Incident Report for Articulate
Resolved
We've resolved this issue. We're so sorry for any trouble!
Posted Apr 06, 2020 - 16:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2020 - 20:16 UTC
Investigating
We've rolled out a fix for this issue and will continue monitoring.
Posted Apr 03, 2020 - 18:48 UTC
This incident affected: Articulate 360 (Content Library 360).