Rise 360: Issues with course duplication and block templates

Incident Report for Articulate

Resolved

The issue in Rise 360 that affected course duplication, sending copies, and block template creation has been resolved. These actions are now working as expected.
Posted Feb 09, 2026 - 17:02 UTC

Monitoring

We experienced an issue in Rise 360 that prevented some authors from duplicating courses, sending copies, or creating block templates. The issue has been addressed, and we’re monitoring to ensure these actions continue working as expected.
Posted Feb 09, 2026 - 16:04 UTC
This incident affected: Articulate 360 (Rise 360).