Content Library 360: Some videos from Content Library 360 may fail to preview or download
Incident Report for Articulate
Resolved
This incident has been resolved. Inserting a video from Content Library 360 is now working fine.
Posted Jan 16, 2024 - 23:02 UTC
Monitoring
Content Library videos are working again, and we're continuing to monitor to ensure this situation is fully resolved.
Posted Jan 16, 2024 - 21:58 UTC
Investigating
Hi Content Library users! You may see an error when trying to insert a video from Content Library 360 into your Storyline 360 course. Other Content Library 360 content is working as expected. We’re working with our video provider to troubleshoot the issue. We’re sorry for the trouble!
Posted Jan 16, 2024 - 19:02 UTC
This incident affected: E-Learning Heroes, Articulate.com and Articulate 360 (Content Library 360).