Content Library 360: Some media may not be available when searching the content library

Incident Report for Articulate

Resolved

The Content Library 360 illustrations, images, and videos are now loading as expected. We’ll continue to monitor performance for any recurring issues. Thank you for your patience!
Posted Nov 10, 2021 - 19:11 UTC

Identified

We are seeing intermittent performance issues when searching the content library for images, illustrations, and videos to add to your course. We've identified this recurring behavior and are working with our providers to resolve it. We’re sorry for any trouble!
Posted Nov 04, 2021 - 23:01 UTC

Investigating

We are seeing intermittent performance issues when searching the content library for images, illustrations, and videos to add to your course. We are working with our providers to resolve this behavior. We’re sorry for the trouble!
Posted Nov 04, 2021 - 21:38 UTC
This incident affected: Articulate 360 (Content Library 360).