Articulate 360 Account Management: Avatar updates are unavailable
Incident Report for Articulate
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 28, 2019 - 02:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 28, 2019 - 01:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Feb 28, 2019 - 00:57 UTC
Investigating
Hi there, Articulate 360 users. Currently, you won't be able to update your avatar image in Articulate 360. We’re looking into what went wrong, and we’ll let you know as soon as we have more info. We’re sorry for the trouble.
Posted 7 months ago. Feb 27, 2019 - 22:19 UTC
This incident affected: Account Management.