Localization: Translation Issues for Certain Languages

Incident Report for Articulate

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 23:09 UTC

Monitoring

A fix has been implemented to restore translation to and from the affected languages in Localization. We’re monitoring to ensure translations are completing successfully across all languages.
Posted Jan 26, 2026 - 21:44 UTC

Investigating

We're investigating an issue affecting Localization's ability to translate to and from certain languages. Our team is working to identify the cause and restore full translation support as quickly as possible. We’ll share updates as we learn more.
Posted Jan 26, 2026 - 21:03 UTC
This incident affected: Articulate 360 (Localization).